Рекомендация Debian по безопасности

DSA-4937-1 apache2 -- обновление безопасности

Дата сообщения:
08.07.2021
Затронутые пакеты:
apache2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-35452, CVE-2021-26690, CVE-2021-26691, CVE-2021-30641, CVE-2021-31618.
Более подробная информация:

В HTTP-сервере Apache было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании. Кроме того, реализация опции MergeSlashes может приводить к неожиданному поведению.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2.4.38-3+deb10u5.

Рекомендуется обновить пакеты apache2.

С подробным статусом поддержки безопасности apache2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/apache2