Рекомендация Debian по безопасности

DSA-4947-1 libsndfile -- обновление безопасности

Дата сообщения:
30.07.2021
Затронутые пакеты:
libsndfile
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 991496.
В каталоге Mitre CVE: CVE-2021-3246.
Более подробная информация:

Андреа Фиоральди обнаружил переполнение буфера в libsndfile, библиотеке для чтения/записи аудиофайлов, которое может приводить к отказу в обслуживании или выполнению произвольного кода при обработке специально сформированного аудиофайла.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.0.28-6+deb10u1.

Рекомендуется обновить пакеты libsndfile.

С подробным статусом поддержки безопасности libsndfile можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libsndfile