Рекомендация Debian по безопасности

DSA-4948-1 aspell -- обновление безопасности

Дата сообщения:
01.08.2021
Затронутые пакеты:
aspell
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 991307.
В каталоге Mitre CVE: CVE-2019-17544, CVE-2019-25051.
Более подробная информация:

В Aspell, утилите для проверки правописания, было обнаружено переполнение буфера, которое может приводить к выполнению произвольного кода.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 0.60.7~20110707-6+deb10u1.

Рекомендуется обновить пакеты aspell.

С подробным статусом поддержки безопасности aspell можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/aspell