Debians sikkerhedsbulletin

DSA-4953-1 lynx -- sikkerhedsopdatering

Rapporteret den:
10. aug 2021
Berørte pakker:
lynx
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 991971.
I Mitres CVE-ordbog: CVE-2021-38165.
Yderligere oplysninger:

Thorsten Glaser og Axel Beckert rapporterede at ynx, en ikke-grafisk webbrowser (teksttilstand), ikke på korrekt vis håndterede underkomponenten userinfo i en URI, hvilket kunne føre til lækage af loginoplysninger i klartekst i SNI-data.

I den stabile distribution (buster), er dette problem rettet i version 2.8.9rel.1-3+deb10u1.

Vi anbefaler at du opgraderer dine lynx-pakker.

For detaljeret sikkerhedsstatus vedrørende lynx, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/lynx