Рекомендация Debian по безопасности

DSA-4953-1 lynx -- обновление безопасности

Дата сообщения:
10.08.2021
Затронутые пакеты:
lynx
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 991971.
В каталоге Mitre CVE: CVE-2021-38165.
Более подробная информация:

Торстен Гласер и Аксель Бекерт сообщили, что lynx, неграфический (текстовый) веб-браузер, неправильно обрабатывает подкомпонент userinfo из URI, что может приводить к утечке данных учётной записи в виде простого текста в данных SNI.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.8.9rel.1-3+deb10u1.

Рекомендуется обновить пакеты lynx.

С подробным статусом поддержки безопасности lynx можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/lynx