데비안 보안 권고

DSA-4956-1 firefox-esr -- 보안 업데이트

보고일:
2021년 08월 11일
영향 받는 패키지:
firefox-esr
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2021-29980, CVE-2021-29984, CVE-2021-29985, CVE-2021-29986, CVE-2021-29988, CVE-2021-29989.
추가 정보:

여러 보안 이슈를 모질라 파이어폭스 웹 브라우저에서 발견했으며, 이는 잠재적으로 임의 코드 실행을 일으킬 수 있습니다.

안정 배포판 (buster)에서, 이 문제를 버전 78.13.0esr-1~deb10u1에서 수정했습니다.

firefox-esr 패키지를 업그레이드 하는 게 좋습니다.

firefox-esr 의 자세한 보안 상태는 보안 추적 페이지 참조 : https://security-tracker.debian.org/tracker/firefox-esr