Bacheca Debian sulla sicurezza

DSA-4959-1 thunderbird -- aggiornamento di sicurezza

Data della segnalazione:
15 ago 2021
Pacchetti coinvolti:
thunderbird
Vulnerabile:
Referenze all'interno del database della sicurezza:
Nel dizionario CVE di Mitre: CVE-2021-29980, CVE-2021-29984, CVE-2021-29985, CVE-2021-29986, CVE-2021-29988, CVE-2021-29989.
Maggiori informazioni:

Sono stati trovati in Thunderbird vari problemi di sicurezza che potrebbero portare all'esecuzione di codice arbitrario.

Per la distribuzione stabile (bullseye), questi problemi sono stati risolti nella versione 1:78.13.0-1~deb11u1.

Per la precedente distribuzione stabile (buster), questi problemi sono stati risolti nella versione 1:78.13.0-1~deb10u1.

Raccomandiamo di aggiornare i propri pacchetti thunderbird.

Per lo stato dettagliato sulla sicurezza di thunderbird fare riferimento a https://security-tracker.debian.org/tracker/thunderbird