Bulletin d'alerte Debian

DSA-4962-1 ledgersmb -- Mise à jour de sécurité

Date du rapport :
23 août 2021
Paquets concernés :
ledgersmb
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-3731, CVE-2021-3693, CVE-2021-3694.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans LedgerSMB, un programme de gestion financière et d’ERP, qui pourraient avoir pour conséquence une attaque par script intersite ou par détournement de clic.

Pour la distribution oldstable (Buster), ce problème a été corrigé dans la version 1.6.9+ds-1+deb10u2.

Pour la distribution stable (Bullseye), ce problème a été corrigé dans la version 1.6.9+ds-2+deb11u2.

Nous vous recommandons de mettre à jour vos paquets ledgersmb.

Pour disposer d'un état détaillé sur la sécurité de ledgersmb, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ledgersmb.