Рекомендация Debian по безопасности

DSA-4962-1 ledgersmb -- обновление безопасности

Дата сообщения:
23.08.2021
Затронутые пакеты:
ledgersmb
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-3731, CVE-2021-3693, CVE-2021-3694.
Более подробная информация:

В LedgerSMB, программе для финансового учёта и управления предприятием, было обнаружено несколько уязвимостей, которые могут приводить к межсайтовому скриптингу или кликджекингу.

В предыдущем стабильном выпуске (buster) эта проблема была исправлена в версии 1.6.9+ds-1+deb10u2.

В стабильном выпуске (bullseye) эта проблема была исправлена в версии 1.6.9+ds-2+deb11u2.

Рекомендуется обновить пакеты ledgersmb.

С подробным статусом поддержки безопасности ledgersmb можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ledgersmb