Debian Security Advisory

DSA-4969-1 firefox-esr -- security update

Date Reported:
09 Sep 2021
Affected Packages:
firefox-esr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-38493.
More information:

Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code.

For the oldstable distribution (buster), this problem has been fixed in version 78.14.0esr-1~deb10u1.

For the stable distribution (bullseye), this problem has been fixed in version 78.14.0esr-1~deb11u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to its security tracker page at: https://security-tracker.debian.org/tracker/firefox-esr