Debians sikkerhedsbulletin

DSA-4974-1 nextcloud-desktop -- sikkerhedsopdatering

Rapporteret den:
19. sep 2021
Berørte pakker:
nextcloud-desktop
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 989846.
I Mitres CVE-ordbog: CVE-2021-22895, CVE-2021-32728.
Yderligere oplysninger:

To sårbarheder blev opdaget i Nextclouds desktopklient, hvilke kunne medføre informationsafsløring.

I den gamle stabile distribution (buster), er disse problemer rettet i version 2.5.1-3+deb10u2.

I den stabile distribution (bullseye), er disse problemer rettet i version 3.1.1-2+deb11u1.

Vi anbefaler at du opgraderer dine nextcloud-desktop-pakker.

For detaljeret sikkerhedsstatus vedrørende nextcloud-desktop, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/nextcloud-desktop