Рекомендация Debian по безопасности

DSA-4976-1 wpewebkit -- обновление безопасности

Дата сообщения:
20.09.2021
Затронутые пакеты:
wpewebkit
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-30858.
Более подробная информация:

В веб-движке wpewebkit была обнаружена следующая уязвимость:

  • CVE-2021-30858

    Анонимный исследователь обнаружил, что обработка специально сформированного веб-содержимого может приводить к выполнению произвольного кода. Сотрудникам Apple известно о том, что эта проблема может активно использоваться злоумышленниками.

В стабильном выпуске (bullseye) эта проблема была исправлена в версии 2.32.4-1~deb11u1.

Рекомендуется обновить пакеты wpewebkit.

С подробным статусом поддержки безопасности wpewebkit можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wpewebkit