Debians sikkerhedsbulletin

DSA-4980-1 qemu -- sikkerhedsopdatering

Rapporteret den:
3. okt 2021
Berørte pakker:
qemu
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 988174, Fejl 989042, Fejl 991911, Fejl 992726, Fejl 992727, Fejl 993401.
I Mitres CVE-ordbog: CVE-2021-3544, CVE-2021-3545, CVE-2021-3546, CVE-2021-3638, CVE-2021-3682, CVE-2021-3713, CVE-2021-3748.
Yderligere oplysninger:

Adskillige sikkerhedsproblemeer blev opdaget i QEMU, en hurtig processoremulator, hvilke kunne medføre lammelsesangreb eller udførelse af vilkårlig kode.

I den stabile distribution (bullseye), er disse problemer rettet i version 1:5.2+dfsg-11+deb11u1.

Vi anbefaler at du opgraderer dine qemu-pakker.

For detaljeret sikkerhedsstatus vedrørende qemu, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/qemu