Рекомендация Debian по безопасности

DSA-4980-1 qemu -- обновление безопасности

Дата сообщения:
03.10.2021
Затронутые пакеты:
qemu
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 988174, Ошибка 989042, Ошибка 991911, Ошибка 992726, Ошибка 992727, Ошибка 993401.
В каталоге Mitre CVE: CVE-2021-3544, CVE-2021-3545, CVE-2021-3546, CVE-2021-3638, CVE-2021-3682, CVE-2021-3713, CVE-2021-3748.
Более подробная информация:

В QEMU, быстром эмуляторе процессора, были обнаружены многочисленные проблемы безопасности, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (bullseye) эти проблемы были исправлены в версии 1:5.2+dfsg-11+deb11u1.

Рекомендуется обновить пакеты qemu.

С подробным статусом поддержки безопасности qemu можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/qemu