Debians sikkerhedsbulletin

DSA-5000-1 openjdk-11 -- sikkerhedsopdatering

Rapporteret den:
1. nov 2021
Berørte pakker:
openjdk-11
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2021-35550, CVE-2021-35556, CVE-2021-35559, CVE-2021-35561, CVE-2021-35564, CVE-2021-35565, CVE-2021-35567, CVE-2021-35578, CVE-2021-35586, CVE-2021-35603.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK's Java-runtime, hvilke kunne medføre lammelsesangreb, ukorrekt anvendelse af Kerberos-ticket, valg af svage ciphers eller informationsafsløring.

Den gamle stabile distribution (buster), har brug for yderlige opdateringer, for at blive i stand til at opbygge 11.0.13. En opdatering vil blive stillet til rådighed gennem en opfølgende bulletin.

I den stabile distribution (bullseye), er disse problemer rettet i version 11.0.13+8-1~deb11u1.

Vi anbefaler at du opgraderer dine openjdk-11-pakker.

For detaljeret sikkerhedsstatus vedrørende openjdk-11, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openjdk-11