Bulletin d'alerte Debian

DSA-5007-1 postgresql-13 -- Mise à jour de sécurité

Date du rapport :
11 novembre 2021
Paquets concernés :
postgresql-13
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-23214, CVE-2021-23222.
Plus de précisions :

Jacob Champion a découvert deux vulnérabilités dans le système de base de données PostgreSQL, qui pourraient avoir pour conséquences des attaques de type « homme du milieu ».

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 13.5-0+deb11u1.

Nous vous recommandons de mettre à jour vos paquets postgresql-13.

Pour disposer d'un état détaillé sur la sécurité de postgresql-13, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/postgresql-13.