Bulletin d'alerte Debian

DSA-5019-1 wireshark -- Mise à jour de sécurité

Date du rapport :
10 décembre 2021
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-22207, CVE-2021-22222, CVE-2021-22235, CVE-2021-39920, CVE-2021-39921, CVE-2021-39922, CVE-2021-39923, CVE-2021-39924, CVE-2021-39925, CVE-2021-39926, CVE-2021-39928, CVE-2021-39929.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Wireshark, un analyseur de protocole réseau, qui pourraient avoir pour conséquences un déni de service ou l'exécution de code arbitraire.

Pour la distribution oldstable (Buster), le CVE-2021-39925 a été corrigé dans la version 2.6.20-0+deb10u2.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 3.4.10-0+deb11u1.

Nous vous recommandons de mettre à jour vos paquets wireshark.

Pour disposer d'un état détaillé sur la sécurité de wireshark, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/wireshark.