Рекомендация Debian по безопасности

DSA-5019-1 wireshark -- обновление безопасности

Дата сообщения:
10.12.2021
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-22207, CVE-2021-22222, CVE-2021-22235, CVE-2021-39920, CVE-2021-39921, CVE-2021-39922, CVE-2021-39923, CVE-2021-39924, CVE-2021-39925, CVE-2021-39926, CVE-2021-39928, CVE-2021-39929.
Более подробная информация:

В Wireshark, анализаторе сетевых протоколов, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В предыдущем стабильном выпуске (buster) CVE-2021-39925 была исправлена в версии 2.6.20-0+deb10u2.

В стабильном выпуске (bullseye) эти проблемы были исправлены в версии 3.4.10-0+deb11u1.

Рекомендуется обновить пакеты wireshark.

С подробным статусом поддержки безопасности wireshark можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wireshark