Security Advisories from 2022

[25 Jan 2022] DSA-5062 nss - security update
[25 Jan 2022] DSA-5061 wpewebkit - security update
[25 Jan 2022] DSA-5060 webkit2gtk - security update
[25 Jan 2022] DSA-5059 policykit-1 - security update
[24 Jan 2022] DSA-5058 openjdk-17 - security update
[24 Jan 2022] DSA-5057 openjdk-11 - security update
[24 Jan 2022] DSA-5056 strongswan - security update
[24 Jan 2022] DSA-5055 util-linux - security update
[23 Jan 2022] DSA-5054 chromium - security update
[21 Jan 2022] DSA-5053 pillow - security update
[21 Jan 2022] DSA-5052 usbview - security update
[20 Jan 2022] DSA-5051 aide - security update
[20 Jan 2022] DSA-5050 linux - security update
[20 Jan 2022] DSA-5049 flatpak - security update
[15 Jan 2022] DSA-5048 libreswan - security update
[15 Jan 2022] DSA-5047 prosody - security update
[14 Jan 2022] DSA-5046 chromium - security update
[14 Jan 2022] DSA-5045 thunderbird - security update
[13 Jan 2022] DSA-5044 firefox-esr - security update
[12 Jan 2022] DSA-5043 lxml - security update
[12 Jan 2022] DSA-5042 epiphany-browser - security update
[11 Jan 2022] DSA-5041 cfrpki - security update
[11 Jan 2022] DSA-5040 lighttpd - security update
[11 Jan 2022] DSA-5039 wordpress - security update
[08 Jan 2022] DSA-5038 ghostscript - security update
[08 Jan 2022] DSA-5037 roundcube - security update
[06 Jan 2022] DSA-5036 sphinxsearch - security update
[04 Jan 2022] DSA-5035 apache2 - security update
[02 Jan 2022] DSA-5034 thunderbird - security update

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.