Рекомендация Debian по безопасности

DSA-5035-1 apache2 -- обновление безопасности

Дата сообщения:
04.01.2022
Затронутые пакеты:
apache2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-44224, CVE-2021-44790.
Более подробная информация:

В HTTP-сервере Apache были обнаружены две уязвимости:

  • CVE-2021-44224

    При работе в качестве прокси-сервера переадресации Apache зависит от настроек, которые могут приводить к отказу в обслуживании или подделке запроса на стороне сервера.

  • CVE-2021-44790

    Переполнение буфера в mod_lua может приводить к отказу в обслуживании или выполнению произвольного кода.

В предыдущем стабильном выпуске (buster) эти проблемы были исправлены в версии 2.4.38-3+deb10u7.

В стабильном выпуске (bullseye) эти проблемы были исправлены в версии 2.4.52-1~deb11u2.

Рекомендуется обновить пакеты apache2.

С подробным статусом поддержки безопасности apache2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/apache2