Debians sikkerhedsbulletin

DSA-5042-1 epiphany-browser -- sikkerhedsopdatering

Rapporteret den:
12. jan 2022
Berørte pakker:
epiphany-browser
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2021-45085, CVE-2021-45086, CVE-2021-45087, CVE-2021-45088.
Yderligere oplysninger:

Flere sårbarheder er opdaget i Epiphany, GNOMEs webbrowser, som muliggjorde XSS-angreb under visse omstændigheder.

I den stabile distribution (bullseye), er disse problemer rettet i version 3.38.2-1+deb11u1.

Vi anbefaler at du opgraderer dine epiphany-browser-pakker.

For detaljeret sikkerhedsstatus vedrørende epiphany-browser, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/epiphany-browser