Bulletin d'alerte Debian

DSA-5042-1 epiphany-browser -- Mise à jour de sécurité

Date du rapport :
12 janvier 2022
Paquets concernés :
epiphany-browser
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-45085, CVE-2021-45086, CVE-2021-45087, CVE-2021-45088.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Epiphany, le navigateur web de GNOME, permettant des attaques par script intersite (XSS) dans certaines circonstances.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 3.38.2-1+deb11u1.

Nous vous recommandons de mettre à jour vos paquets epiphany-browser.

Pour disposer d'un état détaillé sur la sécurité de epiphany-browser, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/epiphany-browser.