Рекомендация Debian по безопасности

DSA-5042-1 epiphany-browser -- обновление безопасности

Дата сообщения:
12.01.2022
Затронутые пакеты:
epiphany-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-45085, CVE-2021-45086, CVE-2021-45087, CVE-2021-45088.
Более подробная информация:

В Epiphany, веб-браузере из состава GNOME, было обнаружено несколько уязвимостей, позволяющих при определённых обстоятельствах совершать XSS-атаки.

В стабильном выпуске (bullseye) эти проблемы были исправлены в версии 3.38.2-1+deb11u1.

Рекомендуется обновить пакеты epiphany-browser.

С подробным статусом поддержки безопасности epiphany-browser можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/epiphany-browser