Debians sikkerhedsbulletin

DSA-5047-1 prosody -- sikkerhedsopdatering

Rapporteret den:
15. jan 2022
Berørte pakker:
prosody
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-0217.
Yderligere oplysninger:

Matthew Wild opdagede at WebSockets-koden i Prosody, en letvægts-Jabber/XMPP-server, var sårbar over for lammelsesangreb.

I den gamle stabile distribution (buster), er dette problem rettet i version 0.11.2-1+deb10u3.

I den stabile distribution (bullseye), er dette problem rettet i version 0.11.9-2+deb11u1.

Vi anbefaler at du opgraderer dine prosody-pakker.

For detaljeret sikkerhedsstatus vedrørende prosody, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/prosody