Bulletin d'alerte Debian

DSA-5048-1 libreswan -- Mise à jour de sécurité

Date du rapport :
15 janvier 2022
Paquets concernés :
libreswan
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-23094.
Plus de précisions :

L'implémentation d'IPsec de libreswan pourrait être contrainte à un plantage ou à un redémarrage à l'aide d'un paquet IKEv1 mal formé, avec pour conséquence un déni de service.

Pour la distribution stable (Bullseye), ce problème a été corrigé dans la version 4.3-1+deb11u1.

Nous vous recommandons de mettre à jour vos paquets libreswan.

Pour disposer d'un état détaillé sur la sécurité de libreswan, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libreswan.