Рекомендация Debian по безопасности

DSA-5048-1 libreswan -- обновление безопасности

Дата сообщения:
15.01.2022
Затронутые пакеты:
libreswan
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2022-23094.
Более подробная информация:

Было обнаружено, что можно вызвать аварийную остановку или перезапуск реализации IPsec в libreswan с помощью специально сформированного IKEv1-пакета, что приводит к отказу в обслуживании.

В стабильном выпуске (bullseye) эта проблема была исправлена в версии 4.3-1+deb11u1.

Рекомендуется обновить пакеты libreswan.

С подробным статусом поддержки безопасности libreswan можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libreswan