Debians sikkerhedsbulletin

DSA-5094-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
8. mar 2022
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-26485, CVE-2022-26486.
Yderligere oplysninger:

To sikkerhedsproblemer blev opdaget i Thunderbird, hvilke kunne medføre udførelse af vilkårlig kode.

I den gamle stabile distribution (buster), er disse problemer rettet i version 1:91.6.2-1~deb10u1.

I den stabile distribution (bullseye), er disse problemer rettet i version 1:91.6.2-1~deb11u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird