Debians sikkerhedsbulletin

DSA-5135-1 postgresql-11 -- sikkerhedsopdatering

Rapporteret den:
12. maj 2022
Berørte pakker:
postgresql-11
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-1552.
Yderligere oplysninger:

Alexander Lakhin opdagede at funktionaliteten autovacuum og adskillige kommandoer, kunne slippe ud af sandkassen til sikkerhedsbegrænsede handlinger.

For yderligere oplysninger, så opstrøms annoncering på https://www.postgresql.org/support/security/CVE-2022-1552//

I den gamle stabile distribution (buster), er dette problem rettet i version 11.16-0+deb10u1.

Vi anbefaler at du opgraderer dine postgresql-11-pakker.

For detaljeret sikkerhedsstatus vedrørende postgresql-11, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/postgresql-11