Debians sikkerhedsbulletin

DSA-5162-1 containerd -- sikkerhedsopdatering

Rapporteret den:
12. jun 2022
Berørte pakker:
containerd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-24769, CVE-2022-31030.
Yderligere oplysninger:

To sårbarheder blev opdaget i containerds container-runtime, hvilke kunne medføre lammelsesangreb eller ufuldstændig begrænsning af kapabiliteter.

I den stabile distribution (bullseye), er disse problemer rettet i version 1.4.13~ds1-1~deb11u2.

Vi anbefaler at du opgraderer dine containerd-pakker.

For detaljeret sikkerhedsstatus vedrørende containerd, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/containerd