Bulletin d'alerte Debian

DSA-5162-1 containerd -- Mise à jour de sécurité

Date du rapport :
12 juin 2022
Paquets concernés :
containerd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-24769, CVE-2022-31030.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans l'environnement d'exécution de conteneur containerd, qui pouvaient avoir pour conséquences un déni de service ou une restriction incomplète des capacités.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 1.4.13~ds1-1~deb11u2.

Nous vous recommandons de mettre à jour vos paquets containerd.

Pour disposer d'un état détaillé sur la sécurité de containerd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/containerd.