Bulletin d'alerte Debian

DSA-5177-1 ldap-account-manager -- Mise à jour de sécurité

Date du rapport :
5 juillet 2022
Paquets concernés :
ldap-account-manager
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-24851, CVE-2022-31084, CVE-2022-31085, CVE-2022-31086, CVE-2022-31087, CVE-2022-31088.
Plus de précisions :

Arseniy Sharoglazov a découvert de multiples problèmes de sécurité dans LDAP Account Manager (LAM), une interface web pour gérer les comptes dans un répertoire LDAP, qui pouvaient avoir pour conséquences la divulgation d'informations ou l'exécution non authentifiée de code à distance.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 8.0.1-0+deb11u1.

Nous vous recommandons de mettre à jour vos paquets ldap-account-manager.

Pour disposer d'un état détaillé sur la sécurité de ldap-account-manager, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ldap-account-manager.