Debians sikkerhedsbulletin

DSA-5192-1 openjdk-17 -- sikkerhedsopdatering

Rapporteret den:
26. jul 2022
Berørte pakker:
openjdk-17
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-21540, CVE-2022-21541, CVE-2022-21549, CVE-2022-34169.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK's Java-runtime, hvilke kunne medføre udførelse af vilkårlig Java-bytecode eller omgåelse af Java-sandkassen.

I den stabile distribution (bullseye), er dette problem rettet i version 17.0.4+8-1~deb11u1.

Vi anbefaler at du opgraderer dine openjdk-17-pakker.

For detaljeret sikkerhedsstatus vedrørende openjdk-17, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openjdk-17