Debians sikkerhedsbulletin

DSA-5194-1 booth -- sikkerhedsopdatering

Rapporteret den:
29. jul 2022
Berørte pakker:
booth
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-2553.
Yderligere oplysninger:

Man opdagede at Booth, et klynge-tickethåndteringssystem, ikke på korrekt vis begrænsede intra-node-kommunikation, når programmet var opsat med opsætningsdirektivet authfile.

I den gamle stabile distribution (buster), er dette problem rettet i version 1.0-162-g27f917f-2+deb10u1.

I den stabile distribution (bullseye), er dette problem rettet i version 1.0-237-gdd88847-2+deb11u1.

Vi anbefaler at du opgraderer dine booth-pakker.

For detaljeret sikkerhedsstatus vedrørende booth, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/booth