Bulletin d'alerte Debian

DSA-5194-1 booth -- Mise à jour de sécurité

Date du rapport :
29 juillet 2022
Paquets concernés :
booth
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-2553.
Plus de précisions :

Booth, un gestionnaire de tickets de grappe, ne restreignait pas correctement la communication intra-nœud lors de la configuration de la directive de configuration authfile.

Pour la distribution oldstable (Buster), ce problème a été corrigé dans la version 1.0-162-g27f917f-2+deb10u1.

Pour la distribution stable (Bullseye), ce problème a été corrigé dans la version 1.0-237-gdd88847-2+deb11u1.

Nous vous recommandons de mettre à jour vos paquets booth.

Pour disposer d'un état détaillé sur la sécurité de booth, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/booth.