Debians sikkerhedsbulletin

DSA-5195-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
30. jul 2022
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-36318, CVE-2022-36319.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev opdaget i Thunderbird, hvilke kunne medføre spoofing.

I den gamle stabile distribution (buster), er disse problemer rettet i version 1:91.12.0-1~deb10u1.

I den stabile distribution (bullseye), er disse problemer rettet i version 1:91.12.0-1~deb11u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird