Debians sikkerhedsbulletin

DSA-5207-1 linux -- sikkerhedsopdatering

Rapporteret den:
15. aug 2022
Berørte pakker:
linux
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2022-2585, CVE-2022-2586, CVE-2022-2588, CVE-2022-26373, CVE-2022-29900, CVE-2022-29901, CVE-2022-36879, CVE-2022-36946.
Yderligere oplysninger:

Flere sårbarheder er opdaget i Linux-kernen, hvilke kunne føre til rettighedsforøgelse, lammelsesangreb eller informationslækager.

I den stabile distribution (bullseye), er disse problemer rettet i version 5.10.136-1.

Vi anbefaler at du opgraderer dine linux-pakker.

For detaljeret sikkerhedsstatus vedrørende linux, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/linux