Bulletin d'alerte Debian

DSA-5223-1 chromium -- Mise à jour de sécurité

Date du rapport :
1er septembre 2022
Paquets concernés :
chromium
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 987292.
Dans le dictionnaire CVE du Mitre : CVE-2022-3038, CVE-2022-3039, CVE-2022-3040, CVE-2022-3041, CVE-2022-3042, CVE-2022-3043, CVE-2022-3044, CVE-2022-3045, CVE-2022-3046, CVE-2022-3047, CVE-2022-3048, CVE-2022-3049, CVE-2022-3050, CVE-2022-3051, CVE-2022-3052, CVE-2022-3053, CVE-2022-3054, CVE-2022-3055, CVE-2022-3056, CVE-2022-3057, CVE-2022-3058, CVE-2022-3071.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Chromium, qui pouvaient avoir pour conséquences l'exécution de code arbitraire, un déni de service ou la divulgation d'informations.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 105.0.5195.52-1~deb11u1.

Nous vous recommandons de mettre à jour vos paquets chromium.

Pour disposer d'un état détaillé sur la sécurité de chromium, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/chromium.