Bulletin d'alerte Debian

DSA-5226-1 pcs -- Mise à jour de sécurité

Date du rapport :
6 septembre 2022
Paquets concernés :
pcs
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 1018930.
Dans le dictionnaire CVE du Mitre : CVE-2022-1049, CVE-2022-2735.
Plus de précisions :

Deux problèmes de sécurité ont été découverts dans pcs, un outil de configuration de corosync et pacemaker :

  • CVE-2022-1049

    Des comptes expirés pouvaient encore se connecter au moyen de PAM.

  • CVE-2022-2735

    Ondrej Mular a découvert que des permissions incorrectes dans la configuration d'un socket Unix pour les communications internes pouvaient avoir pour conséquence une élévation de privilèges.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 0.10.8-1+deb11u1.

Nous vous recommandons de mettre à jour vos paquets pcs.

Pour disposer d'un état détaillé sur la sécurité de pcs, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/pcs.