Bulletin d'alerte Debian

DSA-5264-1 batik -- Mise à jour de sécurité

Date du rapport :
29 octobre 2022
Paquets concernés :
batik
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-41704, CVE-2022-42890.
Plus de précisions :

Apache Batik, une bibliothèque SVG pour Java, permettait à des attaquants d'exécuter du code Java arbitraire en traitant un fichier SVG malveillant.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 1.12-4+deb11u1.

Nous vous recommandons de mettre à jour vos paquets batik.

Pour disposer d'un état détaillé sur la sécurité de batik, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/batik.