Security Advisories from 2023

[29 Jan 2023] DSA-5334 varnish - security update
[29 Jan 2023] DSA-5333 tiff - security update
[28 Jan 2023] DSA-5331 openjdk-11 - security update
[27 Jan 2023] DSA-5330 curl - security update
[26 Jan 2023] DSA-5329 bind9 - security update
[26 Jan 2023] DSA-5328 chromium - security update
[24 Jan 2023] DSA-5327 swift - security update
[24 Jan 2023] DSA-5326 nodejs - security update
[24 Jan 2023] DSA-5325 spip - security update
[23 Jan 2023] DSA-5324 linux - security update
[19 Jan 2023] DSA-5323 libitext5-java - security update
[18 Jan 2023] DSA-5322 firefox-esr - security update
[18 Jan 2023] DSA-5321 sudo - security update
[16 Jan 2023] DSA-5320 tor - security update
[13 Jan 2023] DSA-5319 openvswitch - security update
[13 Jan 2023] DSA-5318 lava - security update
[13 Jan 2023] DSA-5317 chromium - security update
[11 Jan 2023] DSA-5316 netty - security update
[11 Jan 2023] DSA-5315 libxstream-java - security update
[11 Jan 2023] DSA-5314 emacs - security update
[11 Jan 2023] DSA-5313 hsqldb - security update
[11 Jan 2023] DSA-5312 libjettison-java - security update
[08 Jan 2023] DSA-5311 trafficserver - security update

You can get the latest Debian security advisories by subscribing to our debian-security-announce mailing list. You can also browse the archives for the list.