Debian Security Advisory

DSA-5325-1 spip -- security update

Date Reported:
24 Jan 2023
Affected Packages:
spip
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

It was discovered that SPIP, a website engine for publishing, would allow a malicious user to SQL injection attacks, or bypass authorization access.

For the stable distribution (bullseye), this problem has been fixed in version 3.2.11-3+deb11u6.

We recommend that you upgrade your spip packages.

For the detailed security status of spip please refer to its security tracker page at: https://security-tracker.debian.org/tracker/spip