Bulletin d'alerte Debian

DSA-5329-1 bind9 -- Mise à jour de sécurité

Date du rapport :
26 janvier 2023
Paquets concernés :
bind9
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-3094, CVE-2022-3736, CVE-2022-3924.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans BIND, une implémentation de serveur DNS. Cela peut avoir pour conséquences un déni de service à l'encontre de named.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 1:9.16.37-1~deb11u1.

Nous vous recommandons de mettre à jour vos paquets bind9.

Pour disposer d'un état détaillé sur la sécurité de bind9, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/bind9.