Рекомендация Debian по безопасности

lynx -- локальная уязвимость

Дата сообщения:
undated
Затронутые пакеты:
lynx
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:
Ограниченные/анонимные пользователи lynx могут выполнять произвольные команды.

Кроме того, предположительно, вредоносный веб-сервер может вызвать выполнение произвольных команд в lynx.

Ссылки:

Исправляет: lynx 2.7.1-3 или позже

Исправлено в:
All - (в выпуске 1.3) 2.7.1-3