Debian の西暦 2000 年問題

このページは西暦 2000 年問題についての 2 ページ目です。 Debian ディストリビューションの base セクションに含まれるすべての 基本パッケージについての対応状況は 1 ページ目 に記述されています。 このページでは、完全な Debian ディストリビューションを構成する (約 2500 個の) extra と optional パッケージの一部についての対応状況 一覧を示しています。

[注意: 他にリンクを御存じでしたら、 <webmaster@debian.org> にメールでお知らせください。]

パッケージバージョン 状況URL
acct6.3対応 http://www.gnu.org/software/year2000-list.html
aegisすべて対応 --
aegis-docすべて対応 --
acroread3.0対応 http://www.adobe.com/newsfeatures/year2000/prodlist.html
afterstepすべて対応 --
amanda-clientすべて対応 --
amanda-commonすべて対応 --
amanda-serverすべて対応 --
amayaすべて対応 http://www.w3.org/Amaya/User/FAQ.html#I.7.
amdすべて対応? --
analogすべて対応 --
apacheすべて対応 https://web.archive.org/web/20010202043100/http://httpd.apache.org/docs/misc/FAQ.html#year2000
apache-commonすべて対応 https://web.archive.org/web/20010202043100/http://httpd.apache.org/docs/misc/FAQ.html#year2000
apache-devすべて対応 https://web.archive.org/web/20010202043100/http://httpd.apache.org/docs/misc/FAQ.html#year2000
apache-docすべて対応 https://web.archive.org/web/20010202043100/http://httpd.apache.org/docs/misc/FAQ.html#year2000
autoconf2.10,2.12対応 http://www.gnu.org/software/year2000-list.html
automake1.0,1.2,1.4対応 http://www.gnu.org/software/year2000-list.html
bc1.05対応 http://www.gnu.org/software/year2000-list.html
bison1.24,1.25,1.27対応 http://www.gnu.org/software/year2000-list.html
bindすべて対応 http://www.isc.org/ISC/y2k.html
bind-docすべて対応 http://www.isc.org/ISC/y2k.html
birthday1.0未対応 https://bugs.debian.org/53821
birthday1.1対応 https://bugs.debian.org/53821
calc2.02f対応 http://www.gnu.org/software/year2000-list.html
cbb0.78未対応 https://bugs.debian.org/53846
cbb0.80対応 http://cbb.sourceforge.net/changes.html
cfengine1.4.12対応 http://www.gnu.org/software/year2000-list.html
clisp1997-09-25対応 http://www.gnu.org/software/year2000-list.html
cpio2.4.2対応? http://www.gnu.org/software/year2000-list.html
cook2.4対応 http://www.gnu.org/software/year2000-list.html
cook-doc2.4対応 http://www.gnu.org/software/year2000-list.html
cvs1.8,1.9未対応 http://www.cvshome.org/cvs/info-y2k.html
cvs1.10対応 http://www.cvshome.org/cvs/info-y2k.html
dgs0.5.0未対応 http://www.gnu.org/software/year2000-list.html
dgs-dev0.5.0未対応 http://www.gnu.org/software/year2000-list.html
ddd2.0対応 http://www.gnu.org/software/year2000-list.html
dhcpcdすべて対応 http://www.isc.org/ISC/y2k.html
dhcpdすべて対応 http://www.isc.org/ISC/y2k.html
dejagnu1.3対応 http://www.gnu.org/software/year2000-list.html
diff-docすべて対応 http://www.gnu.org/software/year2000-list.html
doschk1.1対応 http://www.gnu.org/software/year2000-list.html
ed0.2対応 http://www.gnu.org/software/year2000-list.html
elib1.0対応 http://www.gnu.org/software/year2000-list.html
elm-me+<=2.4pl25ME+52-1未対応 http://www.ozone.fmi.fi/KEH/elm-2.4ME+.README
elm-me+>=2.4pl25ME+56-1対応? http://www.ozone.fmi.fi/KEH/elm-2.4ME+.README
emacs2020.2未対応 https://bugs.debian.org/43249
emacs20-el20.2対応? http://www.gnu.org/software/year2000-list.html
enscript1.4.0,1.5.0未対応 http://www.gnu.org/software/year2000-list.html
enscript1.6.1対応 http://www.gnu.org/software/year2000-list.html
eximすべて対応 http://www.exim.org/y2k.html
es0.9alpha1対応 http://www.gnu.org/software/year2000-list.html
f2cすべて対応 http://www.gnu.org/software/year2000-list.html
fftwすべて対応 http://www.fftw.org/y2k.html
finger1.37対応 http://www.gnu.org/software/year2000-list.html
flex2.5.2,2.5.4a対応 http://www.gnu.org/software/year2000-list.html
flex-doc2.5.2,2.5.4a対応 http://www.gnu.org/software/year2000-list.html
g++2.5.0対応 http://www.gnu.org/software/year2000-list.html
g770.5.23未対応 http://www.gnu.org/software/year2000-list.html
g772.95対応 http://www.gnu.org/software/year2000-list.html
gawk3.0.0対応 http://www.gnu.org/software/year2000-list.html
gcal2.40対応? http://www.gnu.org/software/year2000-list.html
gcc2.7.2,2.8.0対応 http://www.gnu.org/software/year2000-list.html
gcl2.2.2対応 http://www.gnu.org/software/year2000-list.html
gcl-doc2.2.2対応 http://www.gnu.org/software/year2000-list.html
gs4.03未対応 http://www.gnu.org/software/year2000-list.html
gs5.10対応 http://www.gnu.org/software/year2000-list.html
gsaladdinすべて対応 http://www.cs.wisc.edu/~ghost/aladdin/y2k.html
gettext0.10対応 http://www.gnu.org/software/year2000-list.html
gettext-doc0.10対応 http://www.gnu.org/software/year2000-list.html
gforth0.3.0対応 http://www.gnu.org/software/year2000-list.html
git4.3.17対応 http://www.gnu.org/software/year2000-list.html
gmp22.0.2対応 http://www.gnu.org/software/year2000-list.html
gmp2-dev2.0.2対応 http://www.gnu.org/software/year2000-list.html
gnats3.2未対応 http://www.gnu.org/software/year2000-list.html
gnuchess4.0pl79対応 http://www.gnu.org/software/year2000-list.html
gnuchess-book4.0pl79対応 http://www.gnu.org/software/year2000-list.html
gnuplot3.5対応 http://www.gnu.org/software/year2000-list.html
gnushogi1.2p03対応 http://www.gnu.org/software/year2000-list.html
gperf2.7対応 http://www.gnu.org/software/year2000-list.html
graceすべて対応 --
groff1.11a未対応 http://www.gnu.org/software/year2000-list.html
groff1.10,1.12対応 http://www.gnu.org/software/year2000-list.html
guile1.31.3対応 http://www.gnu.org/software/year2000-list.html
guile1.3-doc1.3対応 http://www.gnu.org/software/year2000-list.html
hello1.3対応 http://www.gnu.org/software/year2000-list.html
htdig3.1.2対応 http://www.htdig.org/RELEASE.html
http-analyze1.9e未対応 https://bugs.debian.org/54029
hyperlatex2.3.1未対応 https://bugs.debian.org/53938
indent1.9.1対応 http://www.gnu.org/software/year2000-list.html
ispell3.1.20対応 http://www.gnu.org/software/year2000-list.html
innすべて対応 http://www.isc.org/ISC/y2k.html
lamすべて対応 http://www.mpi.nd.edu/lam/faq/category7.php3#y2k-statement
lam1すべて対応 http://www.mpi.nd.edu/lam/faq/category7.php3#y2k-statement
lam1-devすべて対応 http://www.mpi.nd.edu/lam/faq/category7.php3#y2k-statement
lam1-runtimeすべて対応 http://www.mpi.nd.edu/lam/faq/category7.php3#y2k-statement
less3.3.2対応 http://www.gnu.org/software/year2000-list.html
libace4.6iすべて対応 http://www.cs.wustl.edu/~schmidt/ACE.FAQ.html#Q51
libace4.6-devすべて対応 http://www.cs.wustl.edu/~schmidt/ACE.FAQ.html#Q51
libg++2.82.8対応? http://www.gnu.org/software/year2000-list.html
libg++2.8-dev2.8対応? http://www.gnu.org/software/year2000-list.html
libgdbm11.7.3対応 http://www.gnu.org/software/year2000-list.html
libgdbm1-altdev1.7.3対応 http://www.gnu.org/software/year2000-list.html
libgdbmg11.7.3対応 http://www.gnu.org/software/year2000-list.html
libgdbmg1-dev1.7.3対応 http://www.gnu.org/software/year2000-list.html
libmsgcat-perlすべて対応 --
libmldbm-perlすべて対応 --
liblocale-gettext-perlすべて対応 --
libstdc++2.82.8対応? http://www.gnu.org/software/year2000-list.html
libtao0.2すべて対応 http://www.cs.wustl.edu/~schmidt/ACE.FAQ.html#Q51
libtool1.2対応 http://www.gnu.org/software/year2000-list.html
lilypond1.0.17対応 http://www.gnu.org/software/year2000-list.html
lynx2.8対応 --
make3.76.1対応? http://www.gnu.org/software/year2000-list.html
m41.4対応 http://www.gnu.org/software/year2000-list.html
m4-doc1.4対応 http://www.gnu.org/software/year2000-list.html
majordomoすべて対応? http://www.greatcircle.com/majordomo/majordomo-faq.html#1.8
mc4.1対応? http://www.gnu.org/software/year2000-list.html
muttすべて?? http://www.fefe.de/muttfaq/faq.html#y2k
mysql-baseすべて対応 http://www.mysql.com/Manual_chapter/manual_Introduction.html#Year_2000_compliance
mysql-devすべて対応 http://www.mysql.com/Manual_chapter/manual_Introduction.html#Year_2000_compliance
mysql-docすべて対応 http://www.mysql.com/Manual_chapter/manual_Introduction.html#Year_2000_compliance
mysql-manualすべて対応 http://www.mysql.com/Manual_chapter/manual_Introduction.html#Year_2000_compliance
mysql-serverすべて対応 http://www.mysql.com/Manual_chapter/manual_Introduction.html#Year_2000_compliance
nethack3.2.2未対応 http://www.gnu.org/software/year2000-list.html
netpbm9403対応 http://www.gnu.org/software/year2000-list.html
netpbm-dev9403対応 http://www.gnu.org/software/year2000-list.html
netpbm-nonfree9403対応 http://www.gnu.org/software/year2000-list.html
netpbm19403対応 http://www.gnu.org/software/year2000-list.html
octave2.0.13対応 http://www.gnu.org/software/year2000-list.html
oleo1.6対応? http://www.gnu.org/software/year2000-list.html
ntpすべて対応 http://www.eecis.udel.edu/~mills/y2k.htm
ntpdate4.0.98h未対応 https://bugs.debian.org/53805
patch2.1,2.5対応 http://www.gnu.org/software/year2000-list.html
phpすべて対応 http://www.php.net/y2k.php3
php-devすべて対応 http://www.php.net/y2k.php3
php-docすべて対応 http://www.php.net/y2k.php3
pilot-manager1.107未対応 https://bugs.debian.org/53831
pineすべて対応 http://www.washington.edu/pine/faq/sysadmins.html#Millenium
postfixすべて対応 http://www.egroups.com/group/postfix-users/4272.html
postgresqlすべて対応 --
postgresql-devすべて対応 --
postgresql-docすべて対応 --
ptx0.4対応 http://www.gnu.org/software/year2000-list.html
ptx-doc0.4対応 http://www.gnu.org/software/year2000-list.html
python-base1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-dev1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-doc1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-elisp1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-examples1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-gdbm1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-mpz1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-misc1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-regrtest1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-tk1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
python-zlib1.4,1.5対応 http://www.python.org/cgi-bin/faqw.py?query=y2k&querytype=anykeywords&casefold=yes&req=search
rcs5.5,5.7対応 http://www.gnu.org/software/year2000-list.html
rstartすべて対応 http://www.xfree86.org/FAQ/#Y2K
rstartdすべて対応 http://www.xfree86.org/FAQ/#Y2K
sambaすべて対応 http://us1.samba.org/samba/docs/sambay2k.html
sendfile2.1-8未対応 https://bugs.debian.org/53817
sendfile2.1-18対応 https://bugs.debian.org/53817
sendmailすべて対応 http://www.sendmail.org/faq/section4.html#4.11
slrn0.9.5.3未対応 https://bugs.debian.org/53811
tag-typesすべて対応 http://www.paladin.demon.co.uk/tag-types/year2000.html
taoすべて対応 http://www.cs.wustl.edu/~schmidt/ACE.FAQ.html#Q51
tcl8.0すべて対応 http://www.scriptics.com/Y2K.html
tcl8.0-devすべて対応 http://www.scriptics.com/Y2K.html
tetex-baseすべて対応 http://www.ntg.nl/y2k.html
tetex-binすべて対応 http://www.ntg.nl/y2k.html
tetex-devすべて対応 http://www.ntg.nl/y2k.html
tetex-docすべて対応 http://www.ntg.nl/y2k.html
tetex-extraすべて対応 http://www.ntg.nl/y2k.html
tk8.0すべて対応 http://www.scriptics.com/Y2K.html
tk8.0-devすべて対応 http://www.scriptics.com/Y2K.html
twmすべて対応 http://www.xfree86.org/FAQ/#Y2K
vimすべて対応 http://www.vim.org/y2k.html
vim-rtすべて対応 http://www.vim.org/y2k.html
webalizer1.20-4未対応 https://bugs.debian.org/53820
xbaseすべて対応 http://www.xfree86.org/FAQ/#Y2K
xbase-clientsすべて対応 http://www.xfree86.org/FAQ/#Y2K
xbooksすべて対応 http://www.xfree86.org/FAQ/#Y2K
xdmすべて対応 http://www.xfree86.org/FAQ/#Y2K
xextすべて対応 http://www.xfree86.org/FAQ/#Y2K
xf86setupすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-100dpiすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-75dpiすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-baseすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-cjkすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-cyrillicすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-pexすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfonts-scalableすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfree86-commonすべて対応 http://www.xfree86.org/FAQ/#Y2K
xfsすべて対応 http://www.xfree86.org/FAQ/#Y2K
xinetd2.1.8.7未対応 https://bugs.debian.org/53865
xlib6すべて対応 http://www.xfree86.org/FAQ/#Y2K
xlib6-altdevすべて対応 http://www.xfree86.org/FAQ/#Y2K
xlib6-staticすべて対応 http://www.xfree86.org/FAQ/#Y2K
xlib6gすべて対応 http://www.xfree86.org/FAQ/#Y2K
xlib6g-devすべて対応 http://www.xfree86.org/FAQ/#Y2K
xlib6g-staticすべて対応 http://www.xfree86.org/FAQ/#Y2K
xmanpagesすべて対応 http://www.xfree86.org/FAQ/#Y2K
xmhすべて対応 http://www.xfree86.org/FAQ/#Y2K
xnestすべて対応 http://www.xfree86.org/FAQ/#Y2K
xproxyすべて対応 http://www.xfree86.org/FAQ/#Y2K
xprtすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-3dlabsすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-8514すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-agxすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-commonすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-fbdevすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-i128すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-mach32すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-mach64すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-mach8すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-monoすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-p9000すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-s3すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-s3vすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-svgaすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-tgaすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-vga16すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-w32すべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-xsunすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-xsun-monoすべて対応 http://www.xfree86.org/FAQ/#Y2K
xserver-xsun24すべて対応 http://www.xfree86.org/FAQ/#Y2K
xsmすべて対応 http://www.xfree86.org/FAQ/#Y2K
xtermすべて対応 http://www.xfree86.org/FAQ/#Y2K
zebraすべて対応 http://www.zebra.org/y2k.html
zmailer2.99,2.98対応 http://www.zmailer.org/technical.html