Errata pour l'installateur Debian

Errata de la version Stretch RC 5

Voici une liste des problèmes connus dans la version Stretch RC 5 de l'installateur Debian. Si le problème rencontré n'y est pas recensé, veuillez envoyer un compte-rendu d'installation (en anglais) décrivant le problème.

La connexion Ethernet câblée ne fonctionne pas sur certains systèmes ARM
La version 4.5 du noyau Linux (incluse dans la version Stretch Alpha 6) introduit une régression dans le pilote Ethernet stmmac/dwmac (n° 823493). Cela empêche le fonctionnement de l'Ethernet câblé sur de nombreux systèmes qui possèdent un contrôleur basé sur le design stmmac/dwmac. Cela inclut les systèmes suivants : divers modèles Olimex A20-Olinuximo, LeMaker Banana Pi et Banana Pro, Sinovoip Banana Pi M1, Cubietech Cubieboard2 et Cubietruck, LinkSprite pcDuino3.
État : devrait être corrigé dans la version Stretch Alpha 7.
GNOME pourrait échouer à démarrer dans certaines configurations de machine virtuelle
Durant les tests de l'image Stretch Alpha 4, il a été remarqué que GNOME échouait à démarrer en fonction de la configuration utilisée pour les machines virtuelles. Il semble que l'utilisation de cirrus comme émulateur de carte vidéo fonctionne.
État : en cours d'investigation.
L'amorçage de GRUB depuis une partition /boot en XFS échoue
GRUB pourrait avoir du mal à amorcer depuis une partition XFS à cause d'une fonctionnalité qu'il ne prend pas encore en charge (n° 802138). Pour le moment, il est recommandé d'utiliser une partition /boot séparée avec un système de fichiers différent, ce que l'installateur suggérera dans une prochaine version. La nécessité de cette partition séparée devrait disparaître lorsque la prise en charge correcte de cette fonctionnalité sera implémentée dans GRUB.
État : devrait être corrigé dans la version Stretch Alpha 5.
L'installation d'un environnement de bureau pourrait échouer avec le seul premier CD
En raison de sa taille, la totalité des paquets du bureau GNOME ne rentre pas sur le premier CD. Pour réussir cette installation, utilisez une source supplémentaire de paquets (un second CD ou un miroir réseau) ou un DVD.
État : rien de plus ne peut être fait pour faire tenir davantage de paquets sur le premier CD.
Thème de l'installateur
Il n'y a pas encore de thème graphique pour Stretch et l'installateur utilise toujours celui de Jessie, ce qui pourrait être trompeur (n° 793125).
État : corrigé dans la version Stretch RC 1.
Menus d'amorçage dans l'image multi-arch
Les menus d'amorçage de l'image multi-arch souffrent d'une régression : les menus Rescue manquent dans les versions 32 bits (n° 793118).
État : corrigé dans la version Stretch Alpha 2.
Échecs d'installation chiffrée
Une régression dans partman-crypto rend impossible les installations chiffrées lorsque les paramètres ne sont pas définis par préconfiguration (n° 793643).
État : corrigé dans la version Stretch Alpha 3.
Script superflu open-iscsi exécuté à chaque installation
Le script open-isci est démarré à chaque fin d'installation même si aucun périphérique iSCSI n'a été détecté (n° 863435). Cela est généralement sans conséquence si quelques secondes supplémentaires sont perdues à la fin de l'installation, et si quelques fichiers en trop sont créés dans /etc.
État : cela devrait être corrigé dans une mise à jour.
Paquet de modules i2c manquants pour armhf
Plusieurs problèmes spécifiques au matériel sont liés au manque de prise en charge de l'I²C dans l'installateur (n° 864536, n° 864457, n° 856111). Les implications de ces problèmes sont trop complexes pour être développées dans ces errata, mais un résumé détaillé est disponible.
État : une correction est attendue pour la publication finale de Stretch.