Índice Remissivo

P

packages
apache2, Mudanças incompatíveis no Apache HTTPD 2.4
apt, Contribuindo com relatórios de atualização, Preparando as fontes para o APT, Adicionar fontes da Internet ao APT, Adicionando fontes ao APT para um espelho local
apt-listchanges, Atualização mínima do sistema
aptitude, Certifique-se que você tem espaço suficiente para a atualização, Expurgando pacotes removidos
base-passwd, Mudanças do shell padrão dos usuários do sistema fornecidos pelo base-passwd
busybox, O cryptsetup pode quebrar a inicialização com BUSYBOX=n
cryptsetup, Migração manual de discos criptografados com LUKS whirlpool (configurações não padrão), O cryptsetup pode quebrar a inicialização com BUSYBOX=n
dblatex, Código fonte deste documento
debian-goodies, Certifique-se que você tem espaço suficiente para a atualização
debian-kernel-handbook, Instalando um metapacote do kernel
debian-security-support, Segurança, Limitações no suporte de segurança
doc-debian, Relatando bugs
docbook-xsl, Código fonte deste documento
dpkg, Contribuindo com relatórios de atualização
games-content-dev, Blend Debian Games
ganeti, Problema ao atualizar clusters Ganeti com instâncias suportadas por DRBD [corrigido na 8.1], Notas gerais sobre a atualização de clusters Ganeti
gcc, Segurança
grub-pc, “VGA signal out of range” / tela em branco durante a inicialização com o grub-pc
hardening-wrapper, Componentes obsoletos
how-can-i-help, Contribuindo para o Debian
initramfs-tools, Shell de depuração durante a inicialização usando initrd, Atualizando o seu kernel e pacotes relacionados, Mudanças na montagem e verificação do sistema de arquivos raiz e /usr
libjpeg-progs, Pacotes obsoletos
libjpeg-turbo-progs, Pacotes obsoletos
libreoffice, Pacotes obsoletos
libv8-3.14, Falta de suporte de segurança para o ecossistema em torno da libv8 e Node.js
linux-image-*, Atualizando o seu kernel e pacotes relacionados
linux-image-amd64, Instalando um metapacote do kernel
linux-source, Instalando um metapacote do kernel
localepurge, Certifique-se que você tem espaço suficiente para a atualização
mediawiki, Término antecipado do suporte de segurança do MediaWiki
micro-evtd, Preparar um ambiente seguro para a atualização
mplayer, Pacotes obsoletos
mplayer2, Pacotes obsoletos
mpv, Pacotes obsoletos
needrestart, Segurança
nodejs, Falta de suporte de segurança para o ecossistema em torno da libv8 e Node.js
openjdk-6-*, Pacotes obsoletos
openjdk-7-*, Pacotes obsoletos
openoffice.org, Pacotes obsoletos
openssh-server, O servidor OpenSSH predefine “PermitRootLogin without-password”
perl, Mudança no tratamento dos caminhos de módulo ilegíveis pelo perl
php-horde, Aplicativos PHP
plymouth, Necessidade do plymouth para prompts de inicialização sob inicializações com systemd, Falta de consoles virtuais (“getty”s) com múltiplos ambientes de área de trabalho
popularity-contest, Certifique-se que você tem espaço suficiente para a atualização
postgresql-9.1, Pacotes obsoletos
postgresql-9.4, Pacotes obsoletos
postgresql-plperl-9.1, Pacotes obsoletos
puppetmaster, Compatibilidade puppet 2.7 / 3.7
python3.2, Pacotes obsoletos
python3.4, Pacotes obsoletos
release-notes, Reportando bugs neste documento
ruby, Pacotes obsoletos
ruby1.8, Pacotes obsoletos
ruby1.9.1, Pacotes obsoletos
ruby2.1, Pacotes obsoletos
squid, Pacotes obsoletos
squid3, Pacotes obsoletos
systemd, Novo sistema de inicialização padrão (systemd), Scripts init modificados localmente podem precisar ser portados para o systemd, Opções de configuração do kernel necessárias para a Jessie, Falta de consoles virtuais (“getty”s) com múltiplos ambientes de área de trabalho
systemd-shim, A atualização instala o novo sistema init padrão para Jessie
systemd-sysv, Novo sistema de inicialização padrão (systemd), A atualização instala o novo sistema init padrão para Jessie, Tratamento mais rigoroso de falhas de montagem durante a inicialização sob systemd, systemd: comportamento do comando “halt”
sysvinit, Novo sistema de inicialização padrão (systemd), Shell de depuração durante a inicialização usando systemd, systemd: comportamento do comando “halt”
sysvinit-core, A atualização instala o novo sistema init padrão para Jessie, Recursos do crypttab não suportados pelo systemd (por exemplo, “keyscript=...”)
tinc, Preparar um ambiente seguro para a atualização
udev, Atualizando o seu kernel e pacotes relacionados
upgrade-reports, Contribuindo com relatórios de atualização
upstart, A atualização instala o novo sistema init padrão para Jessie
xmlroff, Código fonte deste documento
xsltproc, Código fonte deste documento
Perl, Quais as novidades na distribuição?
PHP, Quais as novidades na distribuição?
Postfix, Quais as novidades na distribuição?
PostgreSQL, Quais as novidades na distribuição?