Debian GNU/Linux 3.0 -- Errata

Problèmes de sécurité

L'équipe de sécurité Debian produit des mises à jour de paquets de la version stable dans lesquels elle a identifié des problèmes concernant la sécurité. Merci de consulter les pages concernant la sécurité pour plus d'informations sur les problèmes de sécurité identifiés dans « Woody ».

Si vous utilisez APT, ajoutez la ligne suivante à votre fichier /etc/apt/sources.list pour récupérer les dernières mises à jour sur la sécurité :

  deb http://security.debian.org/ woody/updates main contrib non-free

Ensuite, lancez apt-get update suivi de apt-get upgrade.

Les versions intermédiaires

Parfois, dans le cas où il y a plusieurs problèmes critiques ou plusieurs mises à jour de sécurité, la version de la distribution est mise à jour. Généralement, ces mises à jour sont indiquées comme étant des versions intermédiaires.

Voyez les enregistrements des modifications (et les enregistrements des modifications pour la partie non-US) pour avoir les détails des modifications entre la version 3.0r0 et la version 3.0r6.

Les corrections apportées à la version stable de la distribution passent souvent par une période de test étendue avant d'être acceptées dans l'archive. Cependant, ces corrections sont disponibles dans le répertoire dists/woody-proposed-updates de tout miroir de l'archive Debian (et au même endroit sur notre serveur non-US et ses miroirs).

Si vous utilisez apt pour mettre à jour vos paquets, vous pouvez installer les mises à jour proposées en ajoutant les lignes suivantes dans votre fichier /etc/apt/sources.list :

  # Ajouts proposés pour une version intermédiaire 3.0
 deb http://archive.debian.org/debian proposed-updates main contrib non-free
 deb http://archive.debian.org/debian-non-US proposed-updates/non-US main contrib non-free

Ensuite, lancez apt-get update suivi de apt-get upgrade.

Support non officiel pour les contrôleurs de disques qui ne sont pas détectés par le système d'installation.

Certains systèmes équipés de contrôleurs RAID comme l'Adaptec-2400A ne sont pas supportés par le système d'installation par défaut. Vous pouvez toujours installer Debian 3.0 en utilisant la saveur bf2.4 et en préchargeant les pilotes à partir de cette disquette.