Debian GNU/Linux 3.0 -- Errata

Problemas de segurança

O time de segurança do Debian envia atualizações de pacotes na distribuição estável nos quais identificaram problemas relacionados a segurança. Consulte por favor as páginas de segurança para informações sobre qualquer problema de segurança identificado no `woody'.

Se usa o APT, adicione a seguinte linha ao seu /etc/apt/sources.list para poder ter acesso às últimas atualizações de segurança:

  deb http://security.debian.org/ woody/updates main contrib non-free

Após o que, rode o apt-get update seguido por apt-get upgrade.

Distribuições pontuais

Às vezes, no caso de vários problemas críticos ou atualizações de segurança, é lançada uma atualização da distribuição. Geralmente são indicadas como distribuições pontuais.

Veja o ChangeLog (e ChangeLog para non-US) para obter detalhes sobre mudanças entre 3.0r0 e 3.0r6.

Ajustes à distribuição estável passam frequentemente por um extenso período de testes antes de serem aceitas no arquivo. Entretando, estes ajustes estão disponíveis no diretório dists/woody-proposed-updates de qualquer servidor espelho do Debian (e na mesma localização no nosso servidor non-US e em seus espelhos).

Se usa o apt para atualizar seus pacotes, você pode instalar as atualizações propostas adicionando as seguintes linhas ao seu /etc/apt/sources.list:

  # proposed additions for a 3.0 point release
  deb http://archive.debian.org/debian proposed-updates main contrib non-free
  deb http://archive.debian.org/debian-non-US proposed-updates/non-US main contrib non-free

Após o que, execute apt-get update seguido por apt-get upgrade.

Suporte não oficial para controladores de disco não detectados pelo instalador

Poucos sistemas com controladores RAID como o Adaptec-2400A não são suportados pelo instalador padrão. Você ainda pode instalar o Debian 3.0 usando o sabor bf2.4 carregando previamente os módulos do controlador deste disco.