Debian Security Advisory
DLA-2311-1 zabbix -- LTS security update
- Date Reported:
- 03 Aug 2020
- Affected Packages:
- Security database references:
- In Mitre's CVE dictionary: CVE-2020-15803.
- More information:
It was discovered that there was a potential cross-site scripting vulnerability via iframe HTML elements in Zabbix, a PHP-based monitoring system.
Zabbix before 3.0.32rc1, 4.x before 4.0.22rc1, 4.1.x through 4.4.x before 4.4.10rc1, and 5.x before 5.0.2rc1 allows stored XSS in the URL Widget.
For Debian 9
Stretch, these problems have been fixed in version 1:3.0.7+dfsg-3+deb9u1.
We recommend that you upgrade your zabbix packages.
Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS