LTS Security Information

Keeping your Debian LTS system secure

In order to receive the latest Debian LTS security advisories, subscribe to the debian-lts-announce mailing list.

For more information about security issues in Debian, please refer to the Debian Security Information.

Recent Advisories

These web pages include a condensed archive of security advisories posted to the debian-lts-announce list.

[16 Jun 2019] DLA-1819 pyxdg LTS security update
[14 Jun 2019] DLA-1818 dbus LTS security update
[11 Jun 2019] DLA-1817 libgd2 LTS security update
[11 Jun 2019] DLA-1816 otrs2 LTS security update
[06 Jun 2019] DLA-1815 poppler LTS security update
[05 Jun 2019] DLA-1814 python-django LTS security update
[03 Jun 2019] DLA-1813 php5 LTS security update
[01 Jun 2019] DLA-1812 doxygen LTS security update
[29 May 2019] DLA-1809 libav LTS security update
[28 May 2019] DLA-1808 sox LTS security update
[28 May 2019] DLA-1799 linux LTS security update
[28 May 2019] DLA-1799 linux LTS security update
[27 May 2019] DLA-1807 vcftools LTS security update
[27 May 2019] DLA-1806 thunderbird LTS security update
[26 May 2019] DLA-1805 minissdpd LTS security update
[26 May 2019] DLA-1804 curl LTS security update
[25 May 2019] DLA-1803 php5 LTS security update
[25 May 2019] DLA-1802 wireshark LTS security update
[24 May 2019] DLA-1801 zookeeper LTS security update
[23 May 2019] DLA-1800 firefox-esr LTS security update
[21 May 2019] DLA-1798 jackson-databind LTS security update
[21 May 2019] DLA-1796 jruby LTS security update
[21 May 2019] DLA-1795 graphicsmagick LTS security update
[21 May 2019] DLA-1791 faad2 LTS security update
[21 May 2019] DLA-1753 proftpd-dfsg LTS security update
[20 May 2019] DLA-1797 drupal7 LTS security update
[20 May 2019] DLA-1777 jquery LTS security update
[19 May 2019] DLA-1794 libspring-security-2.0-java LTS security update
[19 May 2019] DLA-1793 dhcpcd5 LTS security update
[19 May 2019] DLA-1792 ghostscript LTS security update
[19 May 2019] DLA-1792 cups-filters LTS security update
[18 May 2019] DLA-1790 lemonldap-ng LTS security update

The latest Debian LTS security advisories are also available in RDF format. We also offer a second file that includes the first paragraph of the corresponding advisory so you can see in it what the advisory is about.

The older security advisories are also available: 2019, 2018, 2017, 2016, 2015, 2014,

Debian distributions are not vulnerable to all security problems. The Debian Security Tracker collects all information about the vulnerability status of Debian packages, and can be searched by CVE name or by package.

Contact Information

Please read the Debian LTS FAQ before contacting us, your question may well be answered there already!

The contact information is in the FAQ as well.